PDA

View Full Version : Nu pot sa fac nimic in cydia!!!



dragos7k
04-11-2013, 02:00 AM
Salut nu pot sa dezinstalez si sa Ónstalez nimic din cydia ????imi da erroarea asta!!!4105

apple.center
04-11-2013, 02:06 AM
verifica te rog /etc/apt/sources.list.d/cydia.list pentru surse noi invalide incomplete, corupte

dragos7k
04-11-2013, 02:59 AM
Unde verific asta??

apple.center
04-11-2013, 03:05 AM
Prin conectare ssh in file sistem-ul telefonului, sau mai simplu prin iTools, sau, daca ai Machintosh folosind scriptul de terminal Cyfix

dragos7k
04-11-2013, 03:08 AM
Imi face asa de cand am sters cu ifunbox mywi 4 ca aveam probleme cu el si acuma mereu cand intalez ceva in cydia imi spui ca mywi4 trebuie dezinstalez si imi da erroarea asta!!!

apple.center
04-11-2013, 03:10 AM
Poti folosi si iFunbox dar recomand totusi iTools, foloseste-l pentru a naviga la adresa indicata de mine si verifica susrsele inscrise acolo

dragos7k
04-11-2013, 03:12 AM
Poi si daca Sterg sursele alea naspa imi Sterg si mywi asta??si nu imi mai da erroarea aia??

apple.center
04-11-2013, 04:37 AM
Nu, asta este valabil doar in cazul uor repo-uri cu erori, sry oboseala... intra prin ssh sau iTools la adresa /private/var/lib/apt/lists.
Fa un back-up complet al folderului pe pc, apoi sterge de acolo tot inafara de folderul partial.

dragos7k
04-11-2013, 02:02 PM
nici o treaba tot imi da eroarea ai cu mywi 4...cum pot sa sterg cydia si sa ii fac din nou jailbrake??

apple.center
04-11-2013, 02:47 PM
Ce iPhone ai? Ce soft?

dragos7k
04-11-2013, 09:48 PM
Am iPhone 5 si sof iOS 6 ce pot sa ii fac??

apple.center
04-11-2013, 09:55 PM
Pentru a repara problema ai doua variante... de fapt una,

1. Mergi cu telefonul la cineva care se pricepe pentru a incerca repararea instalarii cydia.
2. Restaurezi din iTunes la 6.1.3 fara posibilitate de jailbreak insa cu soft curat sau astepti iOS 7 si solutia aferenta de jb.

A doua este mai mult o alternativa.

dragos7k
04-11-2013, 09:58 PM
Si cum pot sa fac instalații cydia??sau la cine pot sa ma duc??

dmoomd
04-11-2013, 10:08 PM
De ce nu poate sa faca jb la iphone 5 ? Pe i4 cu 6.1.3 merge thethered .la i 5 nu merge?

apple.center
04-11-2013, 10:19 PM
Nu, sunt platforme diferite, daca merge pe 4 nu inseamna ca merge si pe 4s iar in acest caz pe 5.

dragos7k
04-12-2013, 02:41 AM
unde gasesc pe cineva care sa imi faca reparatii la cydia???

mikeru
04-12-2013, 09:52 AM
tu știi ce prieteni ai. cum poți Óntreba așa ceva?

trebuie să știe Linux