PDA

View Full Version : Problema Iphone 3GS !!



djsoryn
10-21-2013, 02:26 AM
Am un iPhone 3gs cu baseband 5.16.08 si old bootrom. Am pus 6.1.3 si nu-mi mai ia semnal deloc.. nu aveam salvate din cydia shsh dar am reusit cu tinyumbrella sa salvez semnaturi pt versiunile 4.1 si 5.0.1. Am citit undeva ca trebuie sa fac upgrade la bb 6.15.00 si apoi downgrade la 5.13.04.. dar nu stiu exact asa ca va intreb pe voi ce-mi sugerati sa fac mai departe..

Multumesc !

tiberiuboboc
10-21-2013, 06:21 AM
Semnal nu ia pentru ca acel baseband nu este decodabil cu ultrasnow (prin soft). Trebuie sa ii instalezi basebandul de iPad (06.15.00) după care sa faci downgrade de la acest bb la 05.13.04. Toate astea le poti face utilizānd redsn0w. Vezi ca nu poti face restore decāt la iOS la care ai shsh sau la ultimul iOS din iTunes, adică 6.1.3.


Sent from my iPhone 4S using Tapatalk Pro ...

djsoryn
10-21-2013, 02:11 PM
Merci mult! Imi apare chestia asta in redsn0w5034! am verificat imei-ul si este de genul: 011985002523677..
Sper sa nu fie vreo problema...

tiberiuboboc
10-21-2013, 04:57 PM
Daca telefonul este fabricat după săptămana 34 a anului 2011 nu merge pus bb de iPad, il brickuiesti definitiv. Iti dai seama de asta din serial number cifrele 3-5, primele doua săptămana, cealaltă anul. Asta te avertizează si redsnow.


Sent from my iPhone 4S using Tapatalk Pro ...

djsoryn
10-21-2013, 06:58 PM
Am gasit aici http://www.chipmunk.nl si m-a cam descurajat 5035. Din cate am vazut eu, nu cred ca merge.. :(

tiberiuboboc
10-21-2013, 07:38 PM
Care sunt cifrele 3-5 din S/N?


Sent from my iPhone 4S using Tapatalk Pro ...

djsoryn
10-21-2013, 07:42 PM
pai s/n este 011985002523677 (l-am aflat cu *#06#) si 3-5 ar trebui sa fie 198...

Man
10-21-2013, 07:49 PM
Asta nu este s/n, este IMEI.. :D
Cauta in setari/general/informatii


Sent from my iPad using Tapatalk HD

djsoryn
10-21-2013, 08:02 PM
88939MH03NP. L-am gasit in settings/general/about/serial number

tiberiuboboc
10-21-2013, 09:18 PM
Anul 2009 săptămana 39 ... Merge instalat basebandul de iPad ....


Sent from my iPhone 4S using Tapatalk Pro ...

viosteaua98
10-21-2013, 09:25 PM
un redsn0w 0.9.15b3 si un 6.0 firmware rezolva problema

djsoryn
10-21-2013, 09:42 PM
Multumesc mult baieti ! :) acum incerc !

djsoryn
10-21-2013, 10:50 PM
Incerc de ceva timp sa fac upgrade la bb de ipad dar in redsn0w imi apare waiting for rebooting si telefonul nu face absolut nimic.. nu apare niciun mesaj.. si cand il deschid la modem firmware tot 5.16.08.. Solutii ?

viosteaua98
10-21-2013, 10:52 PM
incearca cu 0.9.15b1

djsoryn
10-21-2013, 10:57 PM
Eu am incercat cu ultima versiune redsn0w_win_0.9.15b3 si ios 6.1.3. Incerc acum si cu varianta aia. Merci !

djsoryn
10-24-2013, 02:19 PM
Am reusit sa pun iOS 6.1.3 cu BB 6.15.00. Am mai incercat sa fac downgrade si la bb-ul de iPad dar nu am mai reusit, dar sunt multumit ca merge si asa.
Multumesc pentru ajutor ! :-D

dpd
03-14-2014, 10:07 PM
buna...am si eu un iPhone 3GS cu IOS 4.3.2,Firmware modem 06.15.00...insa nu am semnal deloc cu el...scrie Niciun serviciu...am avut ultrasn0w pe el instalat insa soramea i-a dat remove...iar de atunci nu mai am semnal si nici nu il pot instala inapoi deoarece nu imi merge nici wi-fi ul...poate sa ma ajute cineva?ce pot sa ii fac?stima