PDA

View Full Version : Ipad 2 5.1.1 jb vs 8.1.1 jb



alex_tise
12-02-2014, 04:48 PM
salut!
am un ipad 2 cu 3g cu ios 5.1.1 jailbreakuit de cand a aparut. va dati seama ca dupa 3 ani nu mai merge ca si in prima zi dupa jb, dar o pot folosi foarte bine. Singura problema este ca mai am cate un crash in safari si in mail. Plus ca deja este tot mai greu cu app care sunt tot mai putine compatibile cu softul asta antic.
mentionez ca am neaparat nevoie de jb, deci daca pun ios 8.1.1 clar ca voi face jb.
cel mai fericit as fi cu un resotre la ios 5.1.1 sau un 6.x, dar din cate stiu nu se poate pune decat utimul soft la momentul restoreului la ideviceurile cu chip A5 sau peste...
astept sfaturi sau pareri!
mersi!

Man
12-02-2014, 05:06 PM
Pai ce sfaturi si pareri astepti daca stii ca nu poti pune decat 8.1.1?
Sau poate noi nu stim ceva?


Sent from my iPlaca using Tapatalk

alex_tise
12-02-2014, 05:38 PM
Pai ce sfaturi si pareri astepti daca stii ca nu poti pune decat 8.1.1?
Sau poate noi nu stim ceva?


Sent from my iPlaca using Tapatalk

multumesc pt raspuns. a fost de mare ajutor.
ca sa fiu mai explicit pentru alti utilizatori, intrebarea de baza este sa fac pasul la 8.1.1 sau nu? in cazul in care cineva a pus 8.1.1 pe un ipad 2 si este total nemultumit, sau doar se misca putin mai greu.

mai explicit de atat nu pot fi.

vad ca si tu ai tot ipad 2, dar esti cu 6.1.2....nu tare departe de mine..dar mai bine cu ceva.

tiberiuboboc
12-02-2014, 06:24 PM
Nu pune 8.1.1 pe iPad 2, īl am pe iPad New (3) și merge execrabil. Īncearcă semirestore sau poate iLexRat (nu știu dacă ai și pentru 5.1.1 dar merita cautat).


Sent from my iPhone 5S using Tapatalk ....

alex_tise
12-02-2014, 07:12 PM
am cautat putin si din cate am citit, ambele fac cam acelasi lucru. corecteaza-ma daca gresesc. sterg appurile si tweakurile din cydia, nu pierd jb, dar telefonul este in starea initiala. adica chiar prima de dupa jb?
in cazul meu pot folosi ambele metode. care sa o aleg? si daca se poate si motivul.
multumesc frumos

tiberiuboboc
12-02-2014, 07:17 PM
Folosește iLexRat, semirestore da uneori crash si s-ar putea sa pui 8.1.1 din cauza lui. ILexRat e mai stabil.


Sent from my iPad using Tapatalk