PDA

View Full Version : Problema Imac!



francykaaa
01-12-2015, 11:31 PM
Salut sunt nou pe forum si detin un Imac il am de ceva vreme nu am avut ce face si am vrut sa incerc windows pe el totul a fost OK pana cand l-am aprins si nu vrea sa imi iasa din whitescreen sta asa cateva minute si isi da restart am incercat toate modalitatile sa ii fac boot dar nu vrea deloc...
Am lasat si configuratia lui poate ma ajuta si pe mine cineva l-am dus si la service si baietii habar nu au ce sa ii faca a stat o saptamana acolo degeaba si nu au fost in stare sa imi dea un diagnostic...

Configuratie:

Procesor: Intel Core2Duo de 2,66 GHZ.
Memorie: 4gb ram
Grafica: ATI Radeon HD 2600 Pro 256 MB.

Va multumesc!

francykaaa
01-13-2015, 01:35 AM
Am rezolvat problema! am reusit sa ii dau un format total la hdd si imediat a inceput sa faca boot OS!

francykaaa
01-13-2015, 10:23 AM
Salutare din nou scuzati-ma de insistenta aseara am reusit sa ii dau un clean format la hdd si am reusit sa instalez os mountain leopard doar ca acum pe langa whitescreen imi apare si cursorul... imi poate da cineva cateva pareri despre ce se intampla? Eu cred ca a crapat hdd...

Va multumesc.

...
01-14-2015, 10:13 PM
HDD merge bine, incearca sa instalezi alt OS X

francykaaa
01-17-2015, 04:23 PM
Salut din cate am inteles HDD ar merge ok problema este cu unitatea SMART sau ceva de genu am citit si pe net si am dat ~repara la hdd ~ iar in acest moment descarc alt OS sa incerc cu alt OS revin imediat ce rezolv ceva. Va multumesc pentru ajutorul neacordat si stiu sigur ca cineva pe acest forum stie sa rezolve aceasta problema dar cum sunt nou si nu ma cunoaste este si normal sa nu ma ajute.

francykaaa
01-17-2015, 09:40 PM
Am revenit , am instalat alt os x exact cum trebuia fara niciun fel de eroare iar acum imi apare pe ecran APPLE LOGO si cursor macar numai este ecran alb... cateva idei despre ce trebuie sa fac mai departe sa il scot si APPLE LOGO va rog frumos!!