PDA

View Full Version : iphone 1st gen - IOS 1.1.4 . cum ii bag aplicatii ?



patraulea
05-15-2015, 03:47 PM
Am un iphone 1st gen cu ios 1.1.4 .
Am cum sa ii bag aplicatii ?

tiberiuboboc
05-15-2015, 05:24 PM
Habar n-am cum arata... Nu are appstore? Nu poți să-i duci iOS ai sus de atāt?



Sent from my iPhone 5S using Tapatalk ...

cgsorin
05-15-2015, 06:26 PM
Pentru AppStore e nevoie de iOS 2.0.
Oricum, iPhone 1st Gen poate fi urcat fara probleme la iOS 3.1.3 (ultima versiune disponibila pentru el) care merge fluid.

tiberiuboboc
05-15-2015, 07:33 PM
Atunci asta e soluția, pune un iOS mai recent.


Sent from my iPhone 5S using Tapatalk ...