PDA

View Full Version : Problema functionare client de email pe ios 5.0.1,cum o rezolv?



chico
01-02-2012, 10:22 PM
Am un iphone 4,pana de curand am avut ios 4.3,totul mergea perfect,dar de cand am updatat la ios 5.0.1 si am facut jailbreak nu mai imi merge clientul de email sau cel de icloud mesage decat pe wifi,pe 3g sau edge de la cosmote imi spune:conectarea la server a esuat,si nu inteleg de unde poate sa fie,are cineva vreo idee cum rezolv acest lucru,mentionez ca inainte de ios 5 mergea perfect pe 3g si edge,astept raspuns si multumesc.

mikeru
01-02-2012, 11:19 PM
vezi setările de 3G. cere-le celor de la Cosmo. din cāte știu (doar din ce-am mai reținut de aici de pe forum, că nu am cosmo), există 2 rețele de 3G, iar cea care funcționează pe date e fosta Zapp (?). cere-le lor detalii... dacă ai răbdare să cauți pe-aici.. dar nu știu să-ți zic niciun cuvānt cheie :D

SunSetRo
01-02-2012, 11:38 PM
sa nu ai wnw pe el ca poate de asta :)

chico
01-03-2012, 12:16 AM
Sunsretro nu ai nimerito,inainte de ios 5.0.1 tot wnw aveam si mergea perfect emailul pe el,imediat cum l-am upgradat la 5 nu a mai functionat.....apreciez glumita ta:)

Gabontz
01-03-2012, 06:44 AM
@chico web'n'walk este de vina fiindca este wap. Presupun ca nu iti merg nici push notifications...

chico
01-03-2012, 09:55 AM
Gabontz am si specificat inainte de ios5 adica acum 3 zile tot webnwalk aveam si mergea perfect emailul,dupa ce am trecut la ios 5 tot pe webnwalk nu mai functioneaza emailul,logic nu e de acolo,nu?

mikeru
01-03-2012, 10:08 AM
nu trebuia să pui ceva setări manuale de internet pentru wnw? poate-i cazul să le reactivezi?

Gabontz
01-03-2012, 01:44 PM
Chico, am inteles perfect ce ai spus, dar mi se parea putin probabil pentru ca si eu folosesc web'n'walk pe 4.3.3 si nu imi merge e-mailul de nici o culoare, nici pe EDGE dar nici pe 3G. Am incercat si cu IMAP si cu POP, degeaba. Daca tu spui ca mergea inainte ai putea sa imi spui si mie ce setari aveai la cellular data?

chico
01-04-2012, 02:57 AM
aceleasi setari ca si acum,WNW la toate 3 sau facut profil cu unlockit co nz ala....Am avut timp de 6 luni,au mers perfect,cum am trecut pe ios 5 nu mai mi-a mers...

Pietreanu Alexandru
01-23-2012, 09:14 AM
Salut,
Ma confrunt si eu cu aceeasi problema,
pe un Iphone 4 cu net de la cosmote (wnw) nu merge mailul,
toate celelate merg, numai mailul nu....cu conectare la wi-fi merg toate....
Unde o fi problema? "chico", ai gasit vreo rezolvare?

mmuntean
01-24-2012, 12:34 PM
Cosmote nu are alt apn? sa il incerci?

Pietreanu Alexandru
01-24-2012, 02:53 PM
am modificat si apn-ul si tot la fel

chico
01-30-2012, 01:27 AM
Nu am rezolvat nimic,pur si simplu nu merge,am tot cautat pe net si nu am gasit nici o solutie,si culmea cu aceleasi setari pe ios 4,3 a mers perfect,cum am trecut la 5 nu mai merge...
Pe langa iphone mai am si un sgs2 unde cu aceleasi setari tot pe cosmote ci webnwalk merge perfect emailul,in consecinta nu stiu care este problema,cred ca de la ios 5 asta...

mau
01-30-2012, 05:08 PM
Problema e de la cosmote si de la wnw, e strict din serverele cosmote, suna la cosmote, dep. tehnic te vor lamuri, ajuta ei. idee e ca daca iti activezi net-ul sigur nu o sa ai nici o problema, probabil au oprit functia pt portalul wnw.
Daca te intreaba de unde ai cumparat iphone-ul, le spui ca de la ei, asta ca fapt divers, multi evita sa te ajute daca terminalul nu e cumparat de la ei, chiar daca nu are nici o logica, dar asta e politica interna.


Succes!


Sent from my iPhone using Tapatalk