PDA

View Full Version : problema conectare pc



laur79
01-18-2011, 02:05 PM
salut. am si eu o problema cu tel. nu mai pot sa-l conectez la pc. usb-ul imi merge cablul de date merge dar cand il conectez nu-l recunoaste. va rog sa ma ajutati cu un sfat

zelpix
01-18-2011, 02:14 PM
restart pc, reinstalare iTunes.

laur79
01-18-2011, 02:21 PM
am facut am instalat si pe alt calc dar tot nu merge

laur79
01-18-2011, 02:23 PM
nu scoate nici sunetul de incarcare

zelpix
01-18-2011, 02:28 PM
esti sigur ca cablu de date e ok?

Nu apare sunetul de incarcare pana cand drivererele nu sunt instalate.

Ce versiune de windows ai?ce versiune de iTunes ai?Daca conectezi alte deviceuri pe usb functioneaza?

laur79
01-18-2011, 02:32 PM
cand il bag in priza merge. doar la calc. am instalat iar itunes si pe alt calc. mouse folosesc tot prin usb si merge

zelpix
01-18-2011, 02:35 PM
baga un search in windows si cauta urmatorul fisier: USBAAPL.sys

laur79
01-18-2011, 02:39 PM
am win 7 itunes ultima versiune, nu gaseste fisierul

zelpix
01-18-2011, 02:46 PM
atunci descarca fisierul de aici (http://fileml.com/28Eo1).Dupa ce ai descarcat il copiezi in C:\Windows\system32\drivers.

Repornesti calculatorul si incerci sa vezi daca merge.Daca nu copiezi fisierul in C:\windows\inf .

Ce versiune de windows 7?32 sau 64 de biti?

laur79
01-18-2011, 02:48 PM
32 de biti

laur79
01-18-2011, 02:49 PM
iphonul e 3gs 16g

zelpix
01-18-2011, 02:50 PM
fa ce am scris mai sus si zi-mi daca functioneaza.

laur79
01-18-2011, 03:29 PM
tot nu merge o sa iau alt cablu sa incerc poate o fi de la el

zelpix
01-18-2011, 03:37 PM
nu cred ca e de la cablu, mai degraba s-a gripat windowsul.

laur79
01-18-2011, 03:39 PM
pe 2 calc?

zelpix
01-18-2011, 03:47 PM
dono

sup3rfly
01-18-2011, 03:58 PM
pe amandoua calc ai acelasi OS ?

laur79
01-18-2011, 04:03 PM
pe unul win7 si pe celalalt xp

sup3rfly
01-18-2011, 04:10 PM
la mine nu mergea pe win7, dar pe win xp a mers

laur79
01-18-2011, 04:12 PM
eu pe win7 l-am folosit iar azi cand am vazut ca nu merge am incercat si pe xp si tot nu merge

laur79
01-20-2011, 01:54 PM
salut, am cuparat cablu si merge, multumesc.

zelpix
01-20-2011, 02:06 PM
si cand te gandesti ca un simplu cablu banal, a fost toata problema....

laur79
01-20-2011, 02:10 PM
da, asa e.

Protektor
01-20-2011, 04:39 PM
Inchis la cererea initiatorului.
Redeschis.

Unregistered
02-24-2011, 03:07 PM
aceiasi problema am si eu cu un 3gs 32Gb os 4.2.1 sa fie tot de la cablu

Unregistered
04-11-2011, 06:40 PM
O problema asemanatoare cu a voastra am si eu cu un iphone 3g 16 gb.Nu se conecteaza nici sa-l trantesc..m-am uitat la cateva tutoriale si am folosit ce am vazut..Itunes il vede doar in DFU mode.. arata si seria telefonului dar nu tipul si memoria ..atunci vrea restore..am incercat si asta.acelasi.soft ,apoi jailbreak. degeaba..este jailbreak cu ultras0w. 4.0 cu firmware 5.13.04...am instalat ultima versiune de itunes..restart..am dezinstalato..restart iar de la capat..m-am uitat si in service.msc toate sunt pornite-automatic...este si driverul usbaapl.sys si usbaaplrc.dll..am schimbat usbaal.sys cu altu di apple mobile diveci drivers...am oprit antivirusul...firewall..dar degeaba,am schimbat cablu,portul usbdegeaba .pot folosi in rest i-funbox,iphone browser,91pcsuite,..si pot baga tonuri muzica etc..dar pur si simplu nu inteleg de ce itunes nu vrea...ma enerveaza..sper sa aveti si voi alte idei....good luck

Unregistered
04-12-2011, 03:33 PM
am uitat sa precizez..pot copia doar ringtonnuri...muzica nu pot copia nici cu i-funbox,pc suite,iphonebrowser,etc..

Protektor
04-12-2011, 07:42 PM
Incearca sa pui 3.1.3, zic si eu, chiar nu am nici o idee.

Unregistered
04-13-2011, 04:47 PM
Multumesc de raspuns...cred ca asa o sa si fac..desi am avut aceeasi versiune.4.0 si mergea totul pana am umblat eu cu pc suite-ul in mobile substrate ..dupa care am facut restore 2 de 2 ori si nu am resusit sa-i dau de cap