PDA

View Full Version : iPhone 3g



BobiTza
02-15-2012, 04:40 PM
Buna all. Am o problema cu iPhone 3g. Am incercat sa il resoftez si sa ii fac jailbreak si unlock si nu mai merge. Am un bb 05.15.04 si din cate am inteles nu se mai poate face unlock. Imi spune cnv ce as putea face? Inafara de bb de ipad ce optiuni mai am? Am inteles ca exista decodare oficiala. Cat costa pentru un iPhone 3g? STIMA

tiberiuboboc
02-15-2012, 04:50 PM
Ai īnțeles perfect, ai doar cele doua variante. In plus, dacă ai bootloader 5.8 poți face downgrade de baseband cu fuzzyband din cydia.


Sent from my iPhone using Tapatalk.

BobiTza
02-15-2012, 04:52 PM
super dar cum imi dau seama daca am bootloader 5.8 sau cum il gasesc?

tiberiuboboc
02-15-2012, 05:08 PM
Cu oricare din următoarele: f0recast, fuzzyband, iTools. Cred ca si cu tinyumbrella poți afla bootloaderul.


Sent from my iPhone using Tapatalk.

BobiTza
02-15-2012, 05:10 PM
imi poti explica te rog cum sa fac exact sa aflu asta si sa ii fac downgrade? si daca ii pun bb de ipad de la 06.15.00 se mai poate face downgrade prin aceasta metoda? sau daca ii pun bb de ipad nu se mai poate face nici cu metoda ta. da'mi te rog add pe theo_4ever daca poti sa ma ajuti. ms frumos anticipat

tiberiuboboc
02-15-2012, 07:27 PM
Vezi cu tinyumbrella (http://thefirmwareumbrella.blogspot.com/) in tabul General la Installed baseband version ai ceva de genul 05.15.04-6.4_M352. In exemplul meu bootloaderul este 6.4.

adrian9891
02-16-2012, 01:35 AM
dar nu stie nimeni daca va mai aparea sau nu unlock pentru basseband 05.15.04? sa stiu daca imi bag basseband de ipod...

mikeru
02-16-2012, 08:00 AM
@adran9891: gāndește-te de cānd a apărut basebandul ăla.. crezi că se mai stresează careva pentru 3gs și 3g? :)

adrian9891
02-17-2012, 01:58 PM
am incercat sa bag basseband-ul ipad cu sn0wbreeze, am bifat acolo sa mi-l instaleze, toate bune si frumoase numai ca mi-a instalat decat ios-ul 4.1 eu avandu-l pe 3.13 dar bassebandul este tot la fel 05.15.04.

adrian9891
02-17-2012, 02:03 PM
daca stiti vreun tutorial complet sa imi bag basseband-ul de ipod, v-as fi recunoscator....mc

BobiTza
02-17-2012, 02:09 PM
nu e nevoie sa bagi bb de ipad....adik e, dar mai ai o varianta salvatoare. eu tocmai am reusit sa imi fac 3g'ul dar varianta salvatoare e valabila doar daca 3g'ul tau este din cel mult anul 2008. daca e pana in 2008 atunci ai bootloader 5.8 si poti face downgrade la baseband si nu o sa mai ai nicio problema. instaleaza iTools si acolo vei vedea exact din ce an e daca e din 2008 atunci esti norocos. iti trebe o retea wireless sa poti folosi cydia. de acolo scoti Fuzzyband si il instalezi. cu fuzzyband faci downgrade la bb. apoi cu snowbreez faci un custom ipsw care vrei tu cel mai bn merge cu 3.1.3 (eu acum incerc 4.1). si il resoftezi cu restore. apoi pentru 3.1.3 cu redsnow 0.9.4 faci jailbreak pentru 4.1 faci cu redsnow 0.9.5. cand ai terminat tot cu clasicul ultrasnow ii faci unlock si gata e ca nou. dar toate astea daca ai norocul ca telu tau sa fie din 2008 cel mult si sa ai bootloader 5.8 daca nu pui bb de ipad.

tiberiuboboc
02-17-2012, 02:11 PM
@adrian9891, nu mai face duble postari! Aveai timp sa editezi pentru ca ai postat la interval de 4 minute. Īncep sa va penalizez!

Pentru bb de iPad folosește redsnow corespunzător iOS-ului tau (vezi in tabelul de pe idevice).