PDA

View Full Version : vreau sa trec de la 4.2.1 la 4.3.0 sau mai mare



pest19
03-04-2012, 10:43 PM
Buna ziua.Numele meu este C.Dan am un iphone 4 si vreau sa trec si eu de la 4.2.1 la 4.3.0 sau mai mare. Booon, Am downloadat restore-ul de 4.3.0 , am deschis Itunes , shift si restore , selectez restore-ul de 4.3.0 , se incarca ..cand deodata eraoare 3194 . citesc pe net ce inseamna 3194 , si ma baga in ceata cu shsh cu tinyumbrella , cu mai multe.Incerc sa salvez shsh cu tinyumbrella imi spune ca nu se mai poate pentru ca e prea vechi firmware.In concluzie cum trec si eu la 4.2.1 la 4.3.0 sau mai sus.Mentionez ca am firmware 01.59.00 , si telefonul nu e neverlock ci il deblochez cu sn0w.Cineva , ceva ideei?

OXXO
03-04-2012, 11:26 PM
Daca nu ai avut niciodata iOS mai mare de 4.2.1 nu ai cum sa ai SHSH salvat. Poti pune iOS 5 cu pastrare de baseband si sa decodezi basebandul cu ultrasn0w. Gasesti tutorial pe iDevice cum sa faci update cu pastrare de baseband.

flotouran95
03-05-2012, 12:47 AM
Adica aici http://www.idevice.ro/2011/11/11/tutorial-jailbreak-ios-5-0-1-pe-iphone-ipad-si-ipod-touch-cu-sn0wbreeze-2-8-beta-11/

pest19
03-07-2012, 12:41 AM
ok, si eu daca nu vreau sa trec la 5.1 si vreau decat un 4.3.3 cum fac?

Tyler
03-07-2012, 01:11 AM
Nu este 5.1, doar 5.0.1.
Ai salvat SHSH pentru 4.3.3?Dacă nu ai nici un SHSH salvat, poți trece doar la versiunea curentă(5.0.1).

zothmar
03-07-2012, 01:40 AM
Salut, am un iphone 4, retzea vodafone.Vreau sa-l deblochez.Stie cineva serverul si pretul? Astept ajutorul vostru,mersi.

OXXO
03-07-2012, 04:07 AM
Salut, nu te-ai adresat unde trebuie, aici trebuie sa te adresezi: http://forum.idevice.ro/forumdisplay.php/71-Decodari

pest19
03-07-2012, 07:02 AM
cam nasol atunci. ca nu as fii vrut sa trec la ios 5

flotouran95
03-07-2012, 11:57 AM
Pest19 de ce sa nu treci la ios 5.0.1 ?

Martyneel
03-07-2012, 01:20 PM
Îi place mai mult iOS 4. ;)

mikeru
03-07-2012, 01:57 PM
@pest: înainte de toate, dă un Save ALL SHSH în TinyUmbrella, poate-poate îți va salva pentru 4.3.3.
tu ai jailbreak, că altfel n-ai face unlockul. deci sunt șanse să ai shsh-urile pentru 4.3.3.
dacă nu, doar la 5.0.1 poți face upgrade, dar și acolo trebuie să te grăbești, că nu se știe când apare 5.1 și - mai ales! - jailbreak pentru el.

folosește tutorialul dat de @flotouran95. îți va păstra basebandul 1.59.00. încearcă în loc de sn0wbreeze 2.8 să folosești ultima versiune, 2.9.1 - parcă - de pe ih8sn0w.com

pest19
03-09-2012, 03:17 PM
ok.week asta ma pun pe el sa il fac praf sa trec la un next level:)) multumesc dragi prieteni!

Protektor
03-09-2012, 06:45 PM
Sa nu cumva sa uiti de sfaturile colegilor referitor la acel baseband decodabil cu ultrasn0w, altfel vei plange :(.

pest19
03-12-2012, 10:44 PM
incerc incerc dar imi tot da erroare 21 :(

mikeru
03-12-2012, 10:48 PM
nu e in DFU, cel mai probabil


/m.r.
Sent from my iPhone

flotouran95
03-13-2012, 12:15 AM
PEST incearca cu ireb de mai multe ori sa il pui in DFU si sa nu uiti sa stergi din windows\system32\drivers\etc\hosts totul ce are de a face cu apple si restart la windows

pest19
03-19-2012, 07:26 PM
nu vrea sa il formatez.care este din buc si vrea sa faca un ban sa il vizitez sa il formateze el , ca numai pot:) am 4.2.1 si firmware 01.59.00 . astept un semn

tiberiuboboc
03-19-2012, 07:43 PM
Tu acum ce incerci sa faci de iti da eroare 21? Am inteles ca nu ai SHSH pentru 4.3.3 deci nu vei putea pune acest iOS.

Pentru eroare 21,ai sters din hosts tot ce tine de apple asa cum bine te-a povatuit @flotouran95?

pest19
03-19-2012, 08:42 PM
Am sters.si tot degeaba.imi intra in DFU si ramane asa.trebuie sa ii dau restore cu un 4.2.1 si isi revine