PDA

View Full Version : Va rog sa ma ajutati si pe mn.



Soava
03-07-2012, 02:15 PM
Am si eu un ipod touch prima generatie si are vers 3.1.3.
Intrebarea mea este ce pot face sa pot instala si eu aplicati precum ar fi yahoo messenger,cand vreau sa il instalez imi zice k este prea veche versiunea si nu merge exista vreo solutie?
Multumesc

Protektor
03-07-2012, 02:44 PM
Trebuie sa faci un upgrade la o versiune mai noua, chiar nu stiu care poate fi ultima ca altfel as fi spus.

Soava
03-07-2012, 02:46 PM
Trebuie sa faci un upgrade la o versiune mai noua, chiar nu stiu care poate fi ultima ca altfel as fi spus.

Pai togmai asta e k nu mai pot pune alta versiune k nu mai suporta...3.1.3 este ultima versiune suportata..
Ma gandeam daca este ceva prin cydia sa instalez si sa mearga...

Protektor
03-07-2012, 02:55 PM
Hm, nu stiu, trebuie sa gasesti versiuni care sunt suportate de 3.1.3 sau mai mici.

tiberiuboboc
03-07-2012, 03:03 PM
Caută pe net Yahoo messenger 2.1, merge sigur pe 3.1.3.


Sent from my iPhone using Tapatalk

Soava
03-07-2012, 05:11 PM
am cautat dar nu gasesc.

catanzaro27
03-07-2012, 05:47 PM
Incearca de aici: http://www.mediafire.com/?crxcudmxmzq4zoz


Sent from my iPhone using Tapatalk