PDA

View Full Version : Problema casti



Razvan77
04-28-2012, 11:20 PM
Salut!


Azi am pus prima data casti in iPad si sunt Apple noi si testate si merg 100% pe laptop. Cand le pun in iPad 2 se aude doar casca deapta si cea stanga e ca si moarta. Am pus incca 2 tipuri de casti in iPad si cu boxe am incercat si tot nu se aude decat casca/boxa dreapta.

E ceva normal ? sa fie mono. Sau trebuie sa merg la flanco cu garantia sa ii faca ceva ?

Man
04-28-2012, 11:53 PM
Nu este ceva normal, jack-ul il impingi pana la capat, ai vreo husa pe ipad?

Razvan77
04-28-2012, 11:55 PM
Am doar un Smart cover dar nu il am permanent pe iPad. Jackul am incercat si sal invart si nu merge.

Man
04-28-2012, 11:56 PM
Nu ti-a intrat ceva mizerie?

Razvan77
04-29-2012, 12:00 AM
Am descoperit inca o chestie. Daca pun jackul pe jumatate inauntru se aude perfect in amandoua.

mikeru
04-29-2012, 12:02 AM
nu prea are logică să fie mizerie și să se-audă o singură cască.. dacă intră de tot, problema e alta..

pānă să deducem noi că-i hardware, uită-te puțin la Settings - General - Accesibility și să nu fie Mono Audio sau panoramat pe stānga sau dreapta.

Razvan77
04-29-2012, 12:05 AM
Merci !!!!! Am gasit si eu aia dar credeam ca daca bifez atunci se aude doar intr-o casca. Acum se aude fluent in ambele.
Chiar sunteti THE BEST !!! Ma bucur ca e asa un forum.

mikeru
04-29-2012, 12:09 AM
stai așa..

aia trebuie să fie debifată :) iar cursorul cu L/R să fie la mijloc.

dacă nu le ai așa, atunci ai o problemă hardware care ar merita să fie remediată, decāt să īl folosești așa..
eu unul pun preț mult prea mare pe calitatea audio și l-aș duce la garanție

Razvan77
04-29-2012, 12:13 AM
eu am acum pe R si e bifat mono.

am bifat acum cum mi-ai spus si merge. cand era mono se auzea mai incet sau nu stiu cum.

mikeru
04-29-2012, 12:16 AM
:-| nu-i ok.. nu știu ce să zic..

Razvan77
04-29-2012, 12:23 AM
Nu e bine sa fie Mono debifat si sa fie acolo la mijlocul L - R ?

mikeru
04-29-2012, 12:25 AM
1675

asa tre sa fie
dacă nu merge cu setările astea īn ambele căști, du-l la garanție

/m.r.
Sent from my iPhone

Razvan77
04-29-2012, 12:26 AM
Merci de poza facuta. Asa arata si la mine acum doar ca e iPad 2.

mikeru
04-29-2012, 12:27 AM
și deci merge? că nu mai știu cum a rămas :))

Razvan77
04-29-2012, 12:29 AM
Da acum e perfect. si cand am castile se aude in amandoua super bine si cand nu sunt puse se aude difuzorul perfect. La iPad 3 nu am patit asa ceva sincer :)

mikeru
04-29-2012, 12:31 AM
s-o fi agățat softul... vreun bug. bine că ai scăpat :D

Razvan77
04-29-2012, 12:32 AM
da. multumesc mult de ajutor

Alexandra2895
09-09-2016, 08:44 PM
Buna.Am si eu o problema,la fel ca cea de mai sus doar ca am si setarea de mono si egalizatoru si cu mufa băgata si jumate, nu merge in niciun fel....