PDA

View Full Version : iphone 3gs ios4.1 update la ios 4.3



razvan1
09-07-2012, 03:14 PM
Incerc sa dau in itunes update cu shift si restore la ios 4.3 si imi da eroare 3194..
iphonul este 3gs,baseband 06.15.00 (de ipad).
care ar fi problema de nu imi merge updateul?
am vazut tutoriale cum sa scap de aceasta eroare da tot nu reusesc,daca aveti idee cum si vreti sa ma ajutati as fi recunoscator.Orice raspuns imi poate fi folositor.
Va multumesc!

tiberiuboboc
09-07-2012, 03:28 PM
Nu ai SHSH salvat pentru 4.3. Sau daca ai shsh, nu ai editat fisierul hosts din c:/windows/system32/etc prin stergerea a tot ce tine de apple. Nu poti face restore decat la un ios pentru care ai shsh blobs salvate.

razvan1
09-07-2012, 03:45 PM
scuze nu ma pricep asa de bine si sa imi spui daca gresesc,da SHSH le pot verifica in cydia nu?
acolo imi apar exact asa : SHSH IOS 4.1, 4.35, 5.01, 5.1 si 5.1.1
eu am iphonul 3gs si sincer as vrea sa bag cel care este mai bun din ele avand in vedere ca il folosesc doar pentru a comunica (cum ar fi facebook,viber,skype..etc. dar versiunile acestea ,nu le mai pot face update din cauza iosului fiind deja 4.1 vechi ) si de jucat pe el foarte rar ma joc,da asta paote si din cauza ca cele mai noi aplicati cer la fel ios mai nou.
acum nu stiu cum ar functiona 5.0.1 ar face lag mare,sau astea sunt doar vorbe aruncate de uni si de alti..?si am inteles cel mai important ca eu nu as putea face din cauza ca ar fi problema cu activarea simului din cauza la baseband.)
va rog frumos sa ma ajutati daca se poate pentru ca chiar nu stiu ce sa fac..
Multumesc pentru raspunsuri si pentru ajutor.O zi buna!
...
si problema ar mai fi la ios 4.1 ca la majoritatea aplicatilor nu primesc notificare.ex facebook nu imi apare nici un mesaj sau orice altceva,decat daca intru sa verific...

Man
09-07-2012, 03:53 PM
Razvane voloseste functia edite timp de 5 min, ca sa nu faci duble post...


Sent from my iPad using Tapatalk HD!

tiberiuboboc
09-07-2012, 04:03 PM
Exact alea sunt ios pentru care ai shsh. 5.0.1 e ok de aia nu am trecut nici eu pe 5.1.1. Despre 5.1.1 nu stiu ce sa zic, nu stiu cum se misca pe 3GS. La 4.3.5 din cate tin minte jailbreakul este tethered deci dacs ai nevoie de jb va trebui sa pornesti telefonul mereu cu redsnow (atunci cand se opreste sau il opresti)

razvan1
09-07-2012, 04:13 PM
Atunci 4.3.5 iese din discutie automat .
Si 5.0.1 se misca bine ?adica face probleme ceva,se blocheaza telefonul sau se stinge singur??eu asa am auzit de la un baiat care a incercat sa il bage si a revenit la 4.1 din aceasta cauza.acum nu stiu ce sa zic daca o fi adevarat sau nu.
Daca da te rog sa ma ajuti si pe mine si sa imi zici cum ar trebui sa fac sa bag 5.0.1
iosul 4.1 eu l am bagat singur cu ajutorul unui tutorial.daca poti sa imi dai si mie un link sau sa imi zici ce ar trebui sa iau ce programe si ce e de facut ar fi minunat.Iti mulumesc pentru ajutor si pentru raspunsuri.
Iar ManKid40 imi cer scuze,sunt nou aici si din cauza asta,imi cer scuze nu am facut nimic cu intentie,scuzele mele.

tiberiuboboc
09-07-2012, 04:26 PM
501 e ok. Dar eu nu am jb pe el.

razvan1
09-07-2012, 04:29 PM
pai si merge facut jb daca bag 5.0.1?
si imi recunoaste simul dupa,daca am basebandul 06.15.00?

tiberiuboboc
09-07-2012, 05:36 PM
Da merge. Eu doar spuneam ca nu stiu daca merge la fel de bine cu jb. Iti faci un custom 501 cu snowbreeze (pentru ca ai bb de ipad) dupa care faci downgrade de la bb de ipad la bb 05.13.04, il decodezi cu ultrasnow si gata.

razvan1
09-07-2012, 06:03 PM
Pai si poti sa mă ajuti si pe mine cu un tutorial sau programele sa imi spui si mie ce versiune sa le iau,daca nu iti cer prea mult.oricum iti multumesc pentru ajutor si pentru răspunsuri,chiar nu știam si aveam nevoie de ajutor.
Multumesc mult pentru înțelegere si pentru ajutor.

tiberiuboboc
09-07-2012, 07:43 PM
Descarci iOS 5.0.1 de aici (http://getios.com). Custom 5.0.1 faci ca aici (http://www.idevice.ro/2012/01/17/tutorial-untethered-jailbreak-si-unlock-ios-5-0-1-pe-iphone-ipad-si-ipod-touch-cu-sn0wbreeze-2-9/). Poti folosi ultimul snowbreeze (2.9.6) descarcat de aici (http://ih8sn0w.com/). Downgrade bb de ipad ca aici (http://www.idevice.ro/2012/06/18/tutorial-downgrade-baseband-ul-06-15-00-al-iphone-3g-si-iphone-3gs-folosind-redsn0w-0-9-14-beta-1-windows-mac/).

OXXO
09-07-2012, 07:55 PM
Mai intai salveaza SHSH de 5.0.1 cu iFaith (Dump SHSH Blobs)

tiberiuboboc
09-07-2012, 07:58 PM
Are SHSH pentru 5.0.1. Imi scapa ceva :D?

OXXO
09-07-2012, 08:00 PM
Pai nu trebuie sa il descarce in PC sa faca stitch pe Custom? :)

OXXO
09-07-2012, 08:22 PM
Razvan, descarca iFaith pentru Windows, selectezi optiunea Dump SHSHS Blobs, Proceed -> Let's Go si dai NO la Are you dumping Apple TV... introduci telefonul in modul DFU dupa instructiunile pe care ti le arata iFaith si alegi sa ti le salveze in PC, vei avea nevoie de ele cand construiesti acel Custom iPSW. Dupa care faci ce a scris Tiby :)

tiberiuboboc
09-07-2012, 08:26 PM
Merci @Oxxo pentru completari. O omisiune de-a mea :D:D

razvan1
09-07-2012, 08:32 PM
Va multumesc mult de tot pentru ajutor acum o sa încep sa fac totul pas cu pac sa înainte de a încerca sa fac update vroiam sa mai întreb ceva,o sa mai pot da restore in caz de ceva la iOS 4.1 ?
Va multumesc încă o dată pentru tot,nu as fi reusit de unul singur.

tiberiuboboc
09-07-2012, 08:33 PM
Da, vei putea sa revii la 4.1.

razvan1
09-07-2012, 09:54 PM
salut,am o problema cand incerc sa fac cu snowbreeze ipsw ajung la faza unde trebuie sa selectez modul si sunt 4 optiuni :
ifaith mode ,simple mode,expert mode si baseband preservation mode,eu trebuie sa dau ifaith si sa bag ce am salvat inainte cu ifaith nu?chestia e ca imi da eroare cand bag ce salvasem cu ifaith..imi zice : invalid blobs/device+ios combination!

OXXO
09-07-2012, 09:56 PM
Asta ca nu folosesti blobul aferent iOS-ului pe care vrei sa-l pui. Am inteles ca 5.0.1 vrei sa pui pe telefon. Ai grija sa fie 5.0.1 pentru 3GS si blobul de 5.0.1 din telefon.

razvan1
09-07-2012, 10:00 PM
deci in telefon eu acum am ios 4.1 instalat.nu prea inteleg imi cer scuze,poti sa imi explici si mie mai pe intelesul meu.

OXXO
09-07-2012, 10:01 PM
Ai descarcat in PC bloburile prin iFaith?
In legatura cu ceea ce spuneam mai sus... eroarea ti-o da din cauza ca alegi un iOS sau un blob diferit, trebuie sa alegi 5.0.1 de 3GS si blob de 5.0.1.

razvan1
09-07-2012, 10:04 PM
da eu am descarcat exact cum ai zis tu in pc prin iFaith.

OXXO
09-07-2012, 10:07 PM
Asigura-te ca de pe link-ul pe care ti l-a dat tibi, ai selectat sa descarci 5.0.1 de 3GS, sa nu fi descarcat 5.0.1 de iPhone 4 si blobul sa fie de iOS 5.0.1, banuiesc ca ti-a descarcat mai multe bloburi. In cydia ziceai ca iti apar mai multe.

razvan1
09-07-2012, 10:09 PM
acum am mai incercat o data cu iFaith si am vazut ca imi salveaza decat blobs de 4.1

mikeru
09-07-2012, 10:13 PM
folosește iSHSHit din Cydia pentru a-ți salva SHSH-urile

razvan1
09-07-2012, 10:17 PM
deci instalez iSHSHit din cydia si dupa ?ce trebuie sa fac ca sunt pierdut de tot.te rog frumos sa imi explici si scuze de deranj

razvan1
09-07-2012, 10:28 PM
Gata am reusit si le am trimis pe mail după care le am salvat in pc.
Acum dau in snow breeze si merge,am ajuns la general la unlocks,custom boot logos,custom packages,built ipsw exact k in tutorial

mikeru
09-07-2012, 10:44 PM
iFaith mode din sn0wbreeze nu recunoaște blob-urile salvate cu iFaith.

iar cele două fișiere (din iSHSHit și din iFaith) diferă.