PDA

View Full Version : iOS 6.1 Beta iPhone 5 problema.



angel_gabe
12-28-2012, 07:29 PM
am un iPhone 5, si acum are montat 6.0.2.. si am inregistrat UDID-ul cu un developer; problema e in felul urmator, ca am descarcat iOS 6.1 Beta, si cand il selectez din iTunes imi zice ca firmware-ul nu este compatibil, desi e softul specific pentru iPhone 5.... si ultima versiune de iTunes :) ce as putea sa ii fac? va multumesc mult :)

mikeru
12-28-2012, 07:52 PM
asigură-te că e gata īnregistrat udid-ul tău,
de asemenea, vezi să nu fie nevoie de vreun iTunes BETA pentru instalarea 6.1 beta

angel_gabe
12-28-2012, 07:55 PM
deci, ideea e ca aici nici macar nu se pune problema sau nu de UDID.. pentru ca nu e vorba de activare..nici macar nu vrea sa porneasca instalarea :) iar iTunes e 11.0.1 :)... acum descarc 6.0 sa ii fac downgrade si apoi apoi sa ii fac update la 6.1.1 beta..poate o merge asa:-s

mikeru
12-28-2012, 07:58 PM
mda,.. doar că eu sunt tare curios dacă Apple mai semnează 6.0 :)

ce versiune de iTunes ai?


PS: ai dreptate, eu te-am intrebat doar ceea ce mi-a venit prima oară īn cap, greșeala mea :D

angel_gabe
12-28-2012, 08:18 PM
nu face nimic :) stai linistit :)...deci.. nu ma intereseaza daca Apple semneaza sau nu iOS 6.0 important e sa mi-l instaleze ca apoi ii fac din nou update la beta de data asta :)

mikeru
12-28-2012, 08:19 PM
păi dacă nu-l mai semnează, nu īl poți pune.

nu mi-ai zis ce versiune de iTunes ai

angel_gabe
12-28-2012, 08:20 PM
am zis.. e 11.0.1 :).... iooi..poi atunci sunt in mare problema...sa vedem totusi ce o-i rezolva..inca se descarca :)

mikeru
12-28-2012, 08:25 PM
al cātelea beta e acum? poate nu-l descarci pe ultimul, poate și alea le semnează pentru un timp scurt după lansarea următorului

angel_gabe
12-28-2012, 08:27 PM
poi am incerca cu beta 4 si nu a reusit..si atunci am mers inapoi incercand sa vad daca aia e problema...dar ai dreptate..beta 1 l descarc degeaba ca nu mai e semnat..iooi :D

angel_gabe
12-29-2012, 12:19 AM
cred ca am eu o problema cu telefonu :)... ideeae ca am incercat iOS 6.0 nu a mers... am incercat beta 4 de la 6.1 ... si nu a mers :)) si tocmai..... am mers pana acolo ca am incercat sa pun 6.0.2 (care deja era) si mi-a zis ca nu e elegibil pentru software ala..eu nu mai pot intelege nimic

Man
12-29-2012, 12:22 AM
6.0.1 ai incercat?


Sent from my iPad, with love from Russia!