Am incercat sa instalez noul youtube pe ipad1 iOS 5.1.1 si nu merge caci imi trebuie iOS 7, exista un tweak sa pacaleasca tableta sa ii spuna ca sunt pe ios 7 sau 8 sau 9? Am instalat din nou iOS...