O poti instala, dar nu o sa functioneze. Incearca sau treci la 4.2.1 .